Unterschiede

Hier werden die Unterschiede zwischen zwei Versionen gezeigt.

Link zu dieser Vergleichsansicht

Both sides previous revision Vorhergehende Überarbeitung
Letzte Überarbeitung Both sides next revision
rootserver_infos [2018/05/18 16:03]
combahton [Verfügbare Betriebssysteme mit vorinstallierter Software]
rootserver_infos [2018/05/18 16:12]
combahton
Zeile 4: Zeile 4:
  
 Als Speicher- und Netzwerkcontroller kommt aus Performancengründen standardmäßig virtio zum Einsatz. Als Speicher- und Netzwerkcontroller kommt aus Performancengründen standardmäßig virtio zum Einsatz.
- 
  
 ==== Verfügbare Betriebssysteme (minimale Installation) ==== ==== Verfügbare Betriebssysteme (minimale Installation) ====
Zeile 39: Zeile 38:
  
   * Ihre eigene ISO Datei, einbindbar per Support-Ticket (HTTP / FTP Download Link notwendig), Installation via VNC   * Ihre eigene ISO Datei, einbindbar per Support-Ticket (HTTP / FTP Download Link notwendig), Installation via VNC
- 
  
 ==== Verfügbare Betriebssysteme mit vorinstallierter Software ==== ==== Verfügbare Betriebssysteme mit vorinstallierter Software ====
Zeile 47: Zeile 45:
 Neben minimalen Betriebssystem-Abbildern stellen wir auch Abbilder mit vorinstallierter,​ vorkonfigurierter Software bereit. Hierbei können Sie direkt nach Installation loslegen und müssen sich nicht weiter mit der Konfiguration zusätzlicher Software beschäftigen. Neben minimalen Betriebssystem-Abbildern stellen wir auch Abbilder mit vorinstallierter,​ vorkonfigurierter Software bereit. Hierbei können Sie direkt nach Installation loslegen und müssen sich nicht weiter mit der Konfiguration zusätzlicher Software beschäftigen.
  
-  * Debian 9 + Nextcloud ​+ Nginx (Inklusive SSL Zertifikat via Letsencrypt)+  * [[https://​wiki.combahton.net/​rootserver_infos:​nextcloud|Debian 9 + Nextcloud]] (Inklusive SSL Zertifikat via Letsencrypt)
   * Debian 8 + Plesk 17 (Eigene Plesk Lizenz benötigt, [[https://​www.plesk.com/​pricing/​|https://​www.plesk.com/​pricing/​]])   * Debian 8 + Plesk 17 (Eigene Plesk Lizenz benötigt, [[https://​www.plesk.com/​pricing/​|https://​www.plesk.com/​pricing/​]])
   * Ubuntu 18.04 + Desktop mit Gnome und RDP Zugriff   * Ubuntu 18.04 + Desktop mit Gnome und RDP Zugriff